board_home 

Visit the
UK MOT Testing
Industry Portal



 Moderated by: Stealth, MOTman, KevG, bimmer
New Topic Reply Printer Friendly
Ford S Max - Engine Malfunction light/symbol dispayed on dash  Rate Topic 
AuthorPost
 Posted: Sat Jan 25th, 2020 01:47 pm
  PM Quote Reply
1st Post
Paul S
Member


Joined: Mon Aug 17th, 2015
Location:  
Posts: 333
Status: 
Offline
Mana: 
Thanks for the heads up :)

Back To Top PM Quote Reply  

 Posted: Sat Jan 18th, 2020 07:02 pm
  PM Quote Reply
2nd Post
Obd Rick
Member


Joined: Sun Oct 30th, 2016
Location:  
Posts: 20
Status: 
Offline
Mana: 
2016 you say? If you are positive you have no fault codes, this includes both p0xxx and p1xxx codes in the PCM then believe it or not this will extinguish when you reset the service counter or rather the oil degradation counter. You will need to do this via a scan tool. I have seen some of the cheaper scan tools not pick up the p1xxx manufacfurer specific codes so be aware.

Back To Top PM Quote Reply

 Posted: Sat Dec 7th, 2019 02:15 pm
  PM Quote Reply
3rd Post
billysally208
Member
 

Joined: Fri Oct 23rd, 2015
Location:  
Posts: 6
Status: 
Offline
Mana: 
Paul S wrote:

If the normal EML comes on and extinguishes as per top right of above image its a pass, if its in the central LCD part of the dash (as in above image) it a pass an advise.. got know idea what the problem is though
:shock:

Hello Paul, Thank you for your reply/help - I need a car with two EML's like a hole in the head - much obliged

Back To Top PM Quote Reply  

 Posted: Sat Dec 7th, 2019 02:00 pm
  PM Quote Reply
4th Post
Paul S
Member


Joined: Mon Aug 17th, 2015
Location:  
Posts: 333
Status: 
Offline
Mana: 

If the normal EML comes on and extinguishes as per top right of above image its a pass, if its in the central LCD part of the dash (as in above image) it a pass an advise.. got know idea what the problem is though
:shock:

Back To Top PM Quote Reply

 Posted: Sat Dec 7th, 2019 10:52 am
  PM Quote Reply
5th Post
billysally208
Member
 

Joined: Fri Oct 23rd, 2015
Location:  
Posts: 6
Status: 
Offline
Mana: 
Hi, Apologies if this has been asked before - I have searched but cant find it. My son is running a 2016 Ford S Max 1.6 petrol engine. On switching the ignition on the normal EML comes on and extinguishes when the engine starts. However on the dash another larger engine shaped symbol has illuminated recently with Engine Malfunction underneath it.The car runs fine, I plugged a diagnosis reader into the obd port and it does not show any faults.
Would this be an MOT fail - and anyone any idea what could be the problem, Thanks in anticipation

Back To Top PM Quote Reply  

Current time is 02:08 pm  
MOT Forum - The MOT Testing Forum for the UK MOT Testing Industry > Public Category (Ask questions about your car and the MOT) > Pass or Fail? Ask about your car and the MOT | MOT Forum > Ford S Max - Engine Malfunction light/symbol dispayed on dash Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems